Forum TSC

Forum de partage de jeux Zelda amateurs


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Donjon 9- problèmes avec ce donjon

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

templier37

avatar
Membre de bronze
Membre de bronze
Bonjour,
Pouvez vous m'aider dans ce donjon, j'aimerais bien avancer, mais je suis sujet à des problèmes de bugs, de ralentissement du pc. C'est vrai que j'ai un pc peu puissant. Tant que je suis dans le monde de la lumière, tout va bien. Dans le noir, je ne peux avancer que par saccades. Je ne sais pas à quoi cela est du. J'ai désactivé différents processus, en cours, il y a une petite meilleure amélioration: mais c'est pas le top. Par dépit, je me suis lancé dans un autre jeu mais j'aimerais au moins finir ce donjon. Que me conseillez vous. Merci à tous.

Voir le profil de l'utilisateur

Wendy

avatar
Admin
Admin
Tu as dû avoir le même souci dans le donjon 5 (dans l'ombre), et c'est dû à la conception du processus gérant le halo.

Solution : en bas à gauche de toutes les cartes du donjon 9, tu as un événement nommé "obscurité". Tu le supprimes, et tu n'auras plus ce souci normalement.


_________________
Ne craignez rien, forumeuses et forumeurs : Helmasaur veille au grain..
Voir le profil de l'utilisateur http://tloztsc.1fr1.net/index.forum

Benoit

avatar
Modérateur
Modérateur
Je viens de t'envoyer la version modifiée du jeu, tu ne devrais plus avoir ce problème.

Voir le profil de l'utilisateur

templier37

avatar
Membre de bronze
Membre de bronze
Merci à tous les deux, effectivement j'ai déjà eu ce souci, mais je pensais que c'était peut étre du à une mise à jour du pc, qui se faisait. C'est vrai que je n'y ai pas fait trop attention.Mais il est vrai que le processus, prenait énormément de mèmoire systéme: car je le laissais en barre de taches. Merci pour le tuyau.

Par contre Benoit: comment dois je procéder, avec cette version?

Voir le profil de l'utilisateur

Benoit

avatar
Modérateur
Modérateur
Tu as juste à récupérer les fichiers saveXX.lsd du fichier de l'ancienne version, puis de les copier dans ceux de la nouvelle. Rien de plus. Normalement, ça ne devrait pas poser de problèmes.

Voir le profil de l'utilisateur

templier37

avatar
Membre de bronze
Membre de bronze
OK merci Benoit pour tout.

http://imageshack.us/photo/my-images/835/rdcf6.png/

Par contre cette manipulation n'a t-elle pas d'autre incidence, car au RDC en F6, cette porte à droite aurait du s'ouvrir, quand j'ai appuyé sur l'interrupteur en haut.

Voir le profil de l'utilisateur

Benoit

avatar
Modérateur
Modérateur
Essaye de réactiver l'interrupteur au sous-sol, si tu l'as déjà fait une fois.

Voir le profil de l'utilisateur

templier37

avatar
Membre de bronze
Membre de bronze
Je l'ai déja fait, ce matin rien n'a pas changé. Et en plus je suis de nouveau coincé dans une porte au RDC en F7. Y aurait-il une ame charitable pour m'avancer un peu, s'il vous plait.

http://imageshack.us/photo/my-images/812/rdcf7.png/


_________________
<br>
Voir le profil de l'utilisateur

Wendy

avatar
Admin
Admin
Le fil est gris : tu as dû toucher à des disjoncteurs dans le donjon... (l'éclair sur le mur indique que la porte est alimentée par le courant du donjon)
Au plus bas étage, il y a une salle avec 4 disjoncteurs, et en mettre certains à 0 peut bloquer ou libérer des accès.


_________________
Ne craignez rien, forumeuses et forumeurs : Helmasaur veille au grain..
Voir le profil de l'utilisateur http://tloztsc.1fr1.net/index.forum

templier37

avatar
Membre de bronze
Membre de bronze
Le problème c'est qu'à chaque fois je veux passer cette porte ouverte, je reste bloqué. J'ai activé un interrupteur, puis l'ai désactivé, puis réactivé, pour pouvoir récupéré un coffre, mais cette porte n'a rien à voir à priori avec les interrupteurs, puisque dés le départ, elle était ouverte. Je n'y comprend rien du tout.Donc control- alt- suppr, et je recommence pour la 4em fois.


_________________
<br>
Voir le profil de l'utilisateur

Wendy

avatar
Admin
Admin
Cette porte a mal été faite : un côté ne se ferme jamais, et c'est un souci dans le programme (qui se règle facilement).


_________________
Ne craignez rien, forumeuses et forumeurs : Helmasaur veille au grain..
Voir le profil de l'utilisateur http://tloztsc.1fr1.net/index.forum

templier37

avatar
Membre de bronze
Membre de bronze
De toute façon la seule solution qui me reste, c'est je pense tout supprimer et recommencer entièrement le jeu.Peut ètre en mode compatibilité Xp. J'ai les nerfs, mais je n'ai pas le choix.


_________________
<br>
Voir le profil de l'utilisateur

templier37

avatar
Membre de bronze
Membre de bronze
Wendy a écrit:Tu as dû avoir le même souci dans le donjon 5 (dans l'ombre), et c'est dû à la conception du processus gérant le halo.

Solution : en bas à gauche de toutes les cartes du donjon 9, tu as un événement nommé "obscurité". Tu le supprimes, et tu n'auras plus ce souci normalement.

Wendy, en affichant la carte où je me trouve, je ne vois pas cet événement. A part la position où je me trouve, les coffres et autres.

Voir le profil de l'utilisateur

Wendy

avatar
Admin
Admin
Tu regardes la carte du donjon, mais pour enlever le halo, il faut aller dans le programme. Et c'est là où tu trouveras les cartes (les "maps") dont je parle.


_________________
Ne craignez rien, forumeuses et forumeurs : Helmasaur veille au grain..
Voir le profil de l'utilisateur http://tloztsc.1fr1.net/index.forum

Benoit

avatar
Modérateur
Modérateur
C'est normal que tu ne les trouves pas sur la version que je t'ai envoyée, ils sont déjà enlevés.

Voir le profil de l'utilisateur

templier37

avatar
Membre de bronze
Membre de bronze
C'est là que le sort me poursuit, rien n'a changé: je viens de recommencer. Je ne t'embète plus, je passe à un autre de tes jeux. Grand merci pour tout.


_________________
<br>
Voir le profil de l'utilisateur

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum