Forum TSC

Forum de partage de jeux Zelda amateurs


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

[résolu]???? Epée B ????

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 [résolu]???? Epée B ???? le 11/11/2014, 14:41

Bonjour.
Je viens d'installer le jeu et j'ai une fenêtre qui s'affiche avec écrit
???? Epée B ????  
Ça vient de chez moi, il faut installer quelque chose?
merci d'avance.

Problème de charset windows/linux

Voir le profil de l'utilisateur

2 Re: [résolu]???? Epée B ???? le 11/11/2014, 15:05

Wendy

avatar
Admin
Admin
Bienvenue !

Si c'est la compatibilité Windows/Linux qui est en cause, peux-tu expliquer comment tu as résolu le problème ?


_________________
Ne craignez rien, forumeuses et forumeurs : Helmasaur veille au grain..
Voir le profil de l'utilisateur http://tloztsc.1fr1.net/index.forum

3 Re: [résolu]???? Epée B ???? le 11/11/2014, 15:10

Je suis en UTF-8 et windows en iso-xxx
les lettres accentuées n'apparaissent pas chez moi
j'ai

donc je renomme les fichiers

Voir le profil de l'utilisateur

4 Re: [résolu]???? Epée B ???? le 11/11/2014, 15:35

Wendy

avatar
Admin
Admin
Et ça marche en renommant les fichiers ?


_________________
Ne craignez rien, forumeuses et forumeurs : Helmasaur veille au grain..
Voir le profil de l'utilisateur http://tloztsc.1fr1.net/index.forum

5 Re: [résolu]???? Epée B ???? le 12/11/2014, 08:36

oui.
Ça a l'air.
Mais je passe par wine pour les faire tourner.

Voir le profil de l'utilisateur

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum